Rival Platform | Platform crashing intermittently while authoring chats

Incident Report for Rival Technologies

Resolved

This incident has been resolved.
Posted Jan 23, 2026 - 13:11 PST

Monitoring

The issue is currently resolved with a rollback of the codebase. We will continue to monitor.
Posted Jan 23, 2026 - 10:30 PST

Investigating

Issue Description:
Authoring portion of Rival platform is crashing intermittently while adding or making edits to some cards.

Severity:
SEV-1

Impact:
All regions

Workaround:
None. Reloading the page restores any changes made.


Status:
Rival team is actively investigating the issue. Updates will be provided when more information in obtained.
Posted Jan 23, 2026 - 09:42 PST
This incident affected: Rival (CA) (ca1.rivaltech.io), Rival (US) (us1.rivaltech.io), and Rival (EU) (eu1.rivaltech.io).