Rival Platform | Partial Outage in CA Region

Incident Report for Rival Technologies

Resolved

This incident has been resolved.
Posted Sep 25, 2026 - 12:04 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 25, 2026 - 10:47 PDT

Investigating

Issue Description:
We are observing performance issues in distribution and responding for a subset of domains in CA region of our platform.


Severity:
SEV-1

Impact:
Only a subset of domains in CA region

Workaround:
None


Status:
Rival team is actively investigating the issue. Updates will be provided when more information in obtained.
Posted Sep 25, 2026 - 09:32 PDT
This incident affected: Rival (CA) (ca1.rivaltech.io, ca.rival.chat).