Rival Platform | Users unable to add or access smart probe text card in authoring

Incident Report for Rival Technologies

Resolved

This incident has been resolved.
Posted Jun 16, 2026 - 14:45 PDT

Investigating

Issue Description:
When accessing or adding a smart probe text card in authoring, the platform crashes into a purple error screen. Users are unable to edit or access existing smart probe cards in the chat.

Severity:
SEV-1

Impact:
Authoring in all regions - specifically with smart probe text card


Workaround:
None


Status:
Rival team is actively investigating the issue. Updates will be provided when more information in obtained.
Posted Jun 16, 2026 - 14:12 PDT
This incident affected: Rival (CA) (ca1.rivaltech.io), Rival (US) (us1.rivaltech.io), and Rival (EU) (eu1.rivaltech.io).