Rival Platform | Chat Data page is crashing for a subset of chats

Incident Report for Rival Technologies

Resolved

This incident has been resolved.
Posted Sep 22, 2026 - 13:02 PDT

Investigating

Issue Description: Users are unable to access questions in chat data page for a subset of chats. The platform errors with a purple error screen


Severity:
SEV-1

Impact:
All regions - only a subset of chats


Workaround:
NA


Status:
Rival team is actively investigating the issue. Updates will be provided when more information in obtained.
Posted Sep 22, 2026 - 10:19 PDT
This incident affected: Rival (CA) (ca1.rivaltech.io), Rival (US) (us1.rivaltech.io), and Rival (EU) (eu1.rivaltech.io).